WELCOME TO HUI-BIT4 FORUM!


    Lỗi trong Firefox 3.5.1 không thể bị khai thác

    Share
    avatar
    Maximus
    Team(^x^)
    Team(^x^)

    Posts : 34
    Join date : 2009-07-21
    Location : Ho Chi Minh

    Lỗi trong Firefox 3.5.1 không thể bị khai thác

    Post  Maximus on Thu Jul 23, 2009 1:19 pm

    Hôm 19/7/2009, Mozilla cho biết, lỗ hổng trong phiên bản trình duyệt Firefox mới nhất không thể bị khai thác.




    Mozilla tung Firefox 3.5.1
    ra hôm 16/7/2009, khắc phục một số lỗ hổng bảo mật mới phát hiện gần đây trong phiên bản 3.5 (được tung ra hôm 30/6/2009). Trong số những lỗ hổng bảo mật được “bịt” có 1 lỗi nghiêm trọng cho phép tin tặc cài đặt và chạy mã trên PC mà không cần sự tương tác của nạn nhân.

    Hôm 17/7/2009, bắt đầu xuất hiện nhiều báo cáo nói rằng, lỗi tràn bộ đệm trong Firefox 3.5.1 có thể bị sử dụng để truy cập vào máy tính và tung ra tấn công DDoS (distributed denial of service). Tuy nhiên, sau khi kiểm tra chi tiết thì Mozilla đã bác bỏ điều này. Ông Mike Shaver, Phó chủ tịch phụ trách kỹ nghệ của Mozilla nói, “Thông tin của báo chí và nhiều công ty bảo mật nói lỗ hổng này có thể bị khai thác là không chính xác. Các nhà phân tích của chúng tôi chỉ ra là không và chúng tôi cũng không thấy có 1 ví dụ nào cả".

    Ông Shaver cho biết lỗi khiến Firefox 3.5/ 3.5.1 chạy trên Windows PC và Firefox 3.0/3.5 chạy trên máy Mac của Apple bị treo chứ không cho phép tin tặc truy cập vào máy tính.

    Theo TGVT

      Current date/time is Tue Sep 26, 2017 7:42 pm